Renseignement et branchement transformateur ABB 2,6 kVa

Interrupteurs, va et vient, disjoncteurs et divers petits appareils…
Avatar du membre
N1n7
Nouveau
Nouveau
Messages : 5
Enregistré le : mar. 26 mai 2020 23:58

Renseignement et branchement transformateur ABB 2,6 kVa

Message par N1n7 » mer. 7 oct. 2020 03:58

Bonjour,

J'ai une question au sujet du transformateur ci-dessous, liens photos en toute fin de message (je fournis d'autres images au besoin) Il s'agit d'un transformateur de marque ABB datant de 2005, voici le seul lien trouvable : https://new.abb.com/products/64646842/a ... 80-690v-3x . Si quelqu'un possède d'autres informations techniques cela m'intéresse vraiment. Le transformateur n'est finalement pas très puissant (2,6kVa) par rapport à son poids puisque il fait tout de même 33kg, il me semble que d'habitude pour cette puissance la c'est plutôt une petite vingtaine de kilos mais le transfo que je présente a une particularité, un très grande nombre de réglages possible ! 16 tensions différentes dispo ! de 115V à 690V, je ne suis pas un grand connaisseurs, il y a plusieurs enroulements mais pas autant que de tensions disponibles, j'imagine donc qu'il s'agit en réalité d'un auto-transformateur, non ? En tout cas je n'ai pas vu de transfo équivalent (offrant autant de réglages différents avec un seul TR) à vendre sur internet, d'autant que sur des petites puissances comme celui la ce sont souvent des marques chinoises peu connu, ici c'est tout de même un ABB ! Je serais curieux de connaître le prix d'un transfo neuf comme celui la et à la limite même d'occasion. Si vous avez un ordre de grandeur.

Déjà si vous voyez le lien que j'ai mis le transfo sort du triphasé mais aussi du monophasé pour le 115V et 230V (sur site d'ABB : "3X380...690V/3X400,1X230,1X115V") et d'ailleurs, c'est peut-être justement du à la présence d'enroulements supplémentaires en monophasé, l'enroulement de droite est un peu plus gros que les autres, 1cm de plus en largeur. J'ai besoin de vos lumières pour comprendre les branchements, si je comprends bien le bornier à gauche nous avons le primaire et dans notre cas c'est 400V, à droite les branchements de secondaire et nous sommes aussi en 400V, le transfo serait là pour fournir le neutre, ok, je comprends, mais la il y a un truc qui me chagrine, à quoi sert le fil en A3 ? Notons aussi que le fil branché en A3 est plus gros car il y a un gros isolant intérieur et il porte une mention 3kV ! Je n'explique pas la raison d'un fil comme ça, le transfo ne sort pas plus de 690V de toute façon, mais le problème étant surtout de comprendre, si j'en crois les indications de connections ce câble n'est pas indiqué dans le réglage pour sortir du 400V.

Je voudrais savoir, il me semble comprendre qu'il n'est pas possible de faire entrer du mono 230V et sortir du mono 115V mais si vous pouviez me confirmer. (pour moi c'est primaire triphasé 400 par exemple et en secondaire la oui, du monophasé 230 ou 115) Ou sinon, même si ce n'est pas un branchement correct et logique, est-il possible de prendre 3 phases en 230V (je sais que ça ne fait pas du 400 mais 3x230) et de brancher les 3 phases en 230 comme si c'était du 400 et ensuite sortir du mono 115 ? Je veux juste savoir si c'est possible et que ça peut fonctionner sans dangers majeurs ni risque de flinguer le transfo. Ce transfo n'a pas vocation a être installé en fixe chez quelqu'un en devant être parfaitement sécuritaire, c'est juste un essai perso pour simplement voir si ça fonctionne, par curiosité pour voir si il fait du bruit sous tension etc. Je n'arrive pas du tout à me rendre compte si un transfo de cette taille fait du bruit, certes gros mais peu puissant alors...

Alors, autres questions, sur les inscriptions, tout en bas à gauche où il est écrit "abc 1 - 400V" et autres, ça je comprends très bien, en revanche il y a "a3/h1" 230V et "a4/h2 115V" alors la je ne comprends pas, c'est quoi "h" ? d'autant que si l'on regarde plus à droite pour le 115 ils mettent "a4-115+n1" et la d'accord je vois comment brancher ça. Maintenant expliquez-moi, en branchant comme ça je fais quoi avec ces fils si derrière je veux par exemple allumer une ampoule ou bien tout simplement finir par une rallonge monophasé toute simple pour brancher n'importe quoi, car le n1 neutre ok, mais après la phase c'est le 115+ ? Et si oui, je fais quoi du fil qui sort de a4 ? J'ai déjà vu des transfos, j'ai déjà brancher des petits transfos triphasé, 3 fils en entrée, 3 ou 4 fils en sortie si il y a le neutre, c'était intuitif et clair, la je vois moins, si mon branchement en 3x230 est cinglé, alors puise-je faire autrement ? Je ne vois pas, il faudrait brancher a3-230+,n1 mais je fais comment alors ? j'ai un fil de phase qui vient du réseau en 230, je le branche où ? sur 230+ ? admettons, et après ? Je ne branche pas n1 le neutre car c'est le transfo qui me le sort et j'utiiserais le n1 neutre pour ma sortie en 115, ok, mais alors, il reste encore a3 et c'est quoi ? C'est vraiment ça qui me tracasse, même si ce n'est qu'en sortie je ne vois pas, j'ai une phase, un neutre, je ne vois pas quoi faire du fil en plus donc voilà, si quelqu'un peux m'aider, faut-il tout simplement qu'en secondaire je branche un fil pour la phase en "115+" puis un fil bleu de neutre en "n1" ?

PHOTOS :

Vue générale de dos avec les nombreux fils : https://www.casimages.com/i/201007030210584582.jpg.html

Vue de dessus de tous les branchements : https://www.casimages.com/i/201007032202814585.jpg.html

Vue lisible des informations de branchements : https://www.casimages.com/i/20100703230349177.jpg.html

Un grand merci.

Candela
Modérateur & Admin
Modérateur & Admin
Messages : 4415
Enregistré le : jeu. 4 sept. 2008 09:09
Localisation : Dijon (21000)

Re: Renseignement et branchement transformateur ABB 2,6 kVa

Message par Candela » mer. 21 oct. 2020 17:31

Bonjour,
La fiche technique indique clairement qu'il s'agit d'un transformateur auxiliaire pour variateur, ce qui explique...sa complexité! De ce fait, il est mal adapté à un usage domestique.
Je vous livre ci-après mes différentes remarques:
-Il s'agit d'un transformateur et non pas d'un autotransformateur: 2 enroulements par phase et isolement amont/aval
-la fiche technique indique un poids de 9,01 kg: il y a probablement une erreur sur la photo ou ce n'est pas celle de ce modèle
-Les bornes repérées en majuscule sont celles du primaire. Elles servent uniquement à adapter l'appareil à un certain (mais grand!) nombre de tensions réseau différentes. Sur la photo, il est branché en 400V.
-au secondaire, vous disposez soit de 3x400, soit de 3x320 *V en triphasé et soit de 230, soit de 115 v en monophasé
-si des bornes sont repérées h1, h2 il faut, à l'évidence, lire n1 et n2. Soit le n est mal formé, soit il y a eu une erreur de transcription (par ex un document manuscrit mal lu par la personne qui a gravé la plaque)
-vous disposez de 2079 VA en tri 400, et 460VA en mono
-Si vous n'utilisez pas de tri, vous devriez pouvoir utiliser du 400v mono entre phases (a,b,c) dans la limite de l'intensité indiquée
- les 2677 VA de la fiche s'entendent au primaire, ce qui inclut (normal) les pertes du transfo
-Vous ne devez en aucun cas toucher ou modifier les câblages en blanc (AR du bornier)

Cordialement
* cette tension de 320V m'intrigue, il faudrait vérifier ce qui sort...

Avatar du membre
N1n7
Nouveau
Nouveau
Messages : 5
Enregistré le : mar. 26 mai 2020 23:58

Re: Renseignement et branchement transformateur ABB 2,6 kVa

Message par N1n7 » mer. 28 oct. 2020 01:23

Bonsoir,

Merci beaucoup de votre réponse Candela. Pour le poids de 9kg indiqué sur le site d'ABB il s'agit effectivement d'une erreur car la photo en haut de page montre bien notre transformateur et il est indiqué le bon poids de 33kg. Les références sur le transfo correspondent à cette page mais il pourrait y avoir d'autres erreurs néanmoins.

Vous m'indiquez 460VA dispo en monophasé, j'avais de tête un chiffre dans ces eaux-là pour le mono, merci de la précision.

Donc, je n'ai pas trop de matériel dispo sous la main actuellement, mais j'ai fait quelques tests, je n'arrive pas à avoir quelque chose en secondaire, j'ai fait une petite adaption de façon à avoir le 230V dans les 3 fils de phases en primaire, mais je ne trouve rien de probant en secondaire.

J'ai essayer tous les branchements possible et je ne comprends rien, j'ai bien le 230 dans les bornes du primaire (enfin, en pratique j'ai plutôt 215V) mais je n'arrive pas à avoir une autre tension en sortie. Je ne comprends toujours pas comment brancher :

Pour avoir du 115V il y a deux informations inscrites sur la plaque transfo

"a4-115+n1" et "a4/h2"

a4-115+n1 ; faut-il faire un pont entre a4 et 115+ ? car pour les branchements en primaire le tiret semble correspondre à un pont en pratique (par ex. B1-A7 qui sont relié entre eux sur le branchement actuel) donc une fois relié a4 et 115+ entre eux par un court fil il resterait un fil sortant de n1, ensuite une autre inscription sur la plaque indique a4/h2 et donc comme vous le dites ce doit être une faut de frappe, mais du coup, il reste a4 déjà utilisé et il reste donc à faire partir un fil de n2, en faisant comme ça il y aurait deux deux fils sortant libre : n1 et n2. (au passage il n'y a que pour les deux branchements mono, 230 et 115 ou l'on trouve ce symbole : "/" je ne sais pas ce qu'il signifie dans le branchement à faire. 0

J'ai testé tout ça, je n'ai rien compris visiblement, quoi que je fasse je n'obtiens rien, je n'ai pas un matériel précis, j'arrive juste à sortir entre 6 et 12V au secondaire ! Franchement je ne sais pas comment faire. Même si mon montage n'est pas vraiment adapté il n'y a pas de raison que rien ne fonctionne. Je me demande même si le transfo ne serait pas HS du coup. Merci.

Candela
Modérateur & Admin
Modérateur & Admin
Messages : 4415
Enregistré le : jeu. 4 sept. 2008 09:09
Localisation : Dijon (21000)

Re: Renseignement et branchement transformateur ABB 2,6 kVa

Message par Candela » mer. 28 oct. 2020 17:50

Bonjour,
Il faut avoir à l'esprit le branchement du primaire:
Le tiret (A1-C7 par ex) indique que les deux bornes sont shuntées, soit par câble qui permet, par déplacement, de faire varier la tension d'entrée, soit par une barrette avec repère jaune qui relie simplement deux bornes entre elles afin de les dupliquer.
Chaque phase primaire est faite de la même façon, exemple:
-C1 est relié par le bobinage à C2
-C3 à C7 sont des bornes intermédiaires entre C1et C2
-C7 est la plus proche de C1
-Il n'y a pas de liaison interne entre les bobinages , c'est le rôle des "shunts filaires" tel que A1-C7 visible sur la photo
-On peut s'adapter à une tension supérieure en déplaçant les 3 shunts: la position 7 correspond à une tension primaire comprise entre 380 et 400V; la position 3 (donc A1-C3, B1-A3, C1-B3) à une tension comprise entre 575 et 600V
Le "+" indique que les trois positions doivent être simultanées et l'alimentation triphasée.
Vous ne pouvez pas obtenir une tension correcte:
-en alimentant une phase amont seulement, il faut du triphasé
-en alimentant l'amont à une tension sortant des limites indiquées (pour fonctionner à tension plus basse, il faut varier proportionnellement la fréquence)
Pour vérifier la continuité, vous pouvez utiliser un multimètre ou...une pile et une ampoule. Il faut débrancher les 3 shunts et tester chaque bobinage entre la position 1 et la position 2. Si ça ne conduit pas, il faut essayer successivement avec les autres positions afin de trouver où se trouve la coupure.
Enfin, il n'y a aucune différence entre les bornes n12 et n2 puisqu'elles sont shuntées. Je pense qu'il y a une erreur de libellé, car électriquement a4-115 +n1 et a4/n2 est identique : le premier libellé indique une connexion et le deuxième la mesure de tension entre deux points.

Au besoin, je vous ferai un schéma.
Cordialement

Avatar du membre
N1n7
Nouveau
Nouveau
Messages : 5
Enregistré le : mar. 26 mai 2020 23:58

Re: Renseignement et branchement transformateur ABB 2,6 kVa

Message par N1n7 » ven. 20 nov. 2020 03:01

Bonsoir, merci Candela, désolé de la réponse tardive à cause de problèmes de santé (non, pas le Covid). Soyons clair, mes compétences en électricité sont tout de même faibles et ça devient compliqué même si je comprends bien que du 3x mono ne permet pas de "tromper" la chose. Je ne pourrais donc pas tester sous tension la bête, il faudra que j'envisage d'essayer de le vendre. Enfin merci de vos conseils et je ferais les tests.

J'ai trouver une solution alternative en utilisant un transformateur monophasé, mais j'ai de petites questions sur son fonctionnement car ça me chiffonne, il s'agit d'un Westinghouse MTC de 500VA (10kg) Je ne connais pas son âge, je pense années 80, début 90.

Alors j'ai fait différents tests avant tout, continuité puis résistance, vraisemblablement tout va bien; bon, niveau bruit ça passe, par contre il chauffe pas mal, même, à vide, mais j'ai fait des tests en charge et il ne chauffe pas plus, il semble se stabiliser à cette chaleur. Je ne sais pas si une telle chaleur est normal. Il consomme 33 watts à vide.

--
Edit : Je n'ai pas de matos précis sous la main et avec le confinement et tout ça, pas simple, bref, je sais qu'un transfo lors de la mise sous tension implique souvent un appel de courant important, je n'avais bricoler que du petit jusque la, j'ai pris un coup de calgon derrière les oreilles en voyant les chiffres avec un transfo tout de même modeste de 500VA, 6,4kW ou encore, dernier record, 17 ampères.
--


Je ne comprends pas comment brancher le transfo, j'ai essayer différentes choses et j'ai trouvé un branchement qui permet un fonctionnement mais ça ne correspond pas au branchement indiqué sur le TR.

Voici en images le même transfo vu sur Ebay, histoire de voir le branchement.

Schéma du transfo et branchements : https://i.ebayimg.com/images/g/YqcAAOSw ... -l1600.jpg

Vue générale : https://i.ebayimg.com/images/g/sjkAAOSw ... -l1600.jpg

Alors, j'arrive à avoir du 110V au secondaire en branchant sur H3 et H4 (cela fonctionne aussi sur H1 et H2) Alors je ne comprends pas, normalement pour brancher le 230V c'est : H1H3 - H2H4 hors si l'on recherche ces transfos en occas très souvent il reste encore un fil entre H2 et H3, donc je croyais qu'il fallait brancher la phase sur H1, le neutre sur H4 et un fil entre H3 et H2 ? Mais ça ne fonctionne pas. Peut-être que la ça fonctionne plus ou moins mais de façon dégradé mais je ne vois pas comment faire autrement et je veux éviter les erreurs, j'ai déjà fait un branchement erreur, j'ai coupé immédiatement car le transfo faisait autant de bruit que les autotransfos 20kV - 15kV de 5000kVA que l'on trouve un peu partout chez moi et je passe la très importante baisse de tension dans tout le logement (je n'imagine pas l'appel de courant ! haha)

ps : en branchant un wattmètre en sortie de transfo il y a une chose curieuse, j'ai une tension de 115V qui passe à zéro puis retour à 115V puis retour à zéro, etc. Pourtant ce n'est pas la réalité, j'ai une ampoule allumé au bout et elle ne clignote pas ! Problème de l'appareil de mesure ? Pourtant il ne fait pas ça en entrée primaire avec le 215V. (Enedis me fournit du 215V chez moi, bien que j'habite un petit immeuble avec une ligne BT qui n'alimente que nous depuis le poste de transfo qui se trouve à 150m...)

Bref, si quelqu'un peux m'aider à comprendre comment brancher car je bug la et je soupçonne un problème technique du TR. Merci beaucoup.

Répondre

Retourner vers « Appareillage utilisé dans le bâtiment, à la maison »