Installer un IAC

Interrupteurs, va et vient, disjoncteurs et divers petits appareils…
Avatar du membre
pile
Assidu
Assidu
Messages : 38
Enregistré le : ven. 25 août 2017 12:25

Installer un IAC

Message par pile » ven. 8 déc. 2017 15:26

Bonjour à tous :-)

Voilà je viens d'acheté un IAC ( interrupteur automatique de champ ) le NA7 de GigaHertz Solutions.
J'ai installé un disjoncteur 16A en amont pour le IAC.
J'ai mis ce disjoncteur en premier ( voir photo ) ( qui remplace un disjoncteur C2 inutile sans sortie ) et le IAC complètement à droite. je sais que j'aurais pu rapprocher un peu plus ce disjoncteur en poussant les autres disjoncteur vers la gauche mais c'était dur et pas voulu insister.

Ici le IAC ( à droite ) est complètement débrancher des fils filaires, en entendant des réponses pour repartir de zéro:
Image

Ci-joint deux notices:
http://bienetremateriaux.com/assets/bem ... tz7FT.pdf

https://www.domomat.com/notice-ia7-conf ... omomat.pdf


J'ai ensuite mis ( sur l'entrée en haut ) un fil 2.5 de neutre de ce disjoncteur vers le IAC Neutre et un fil 2.5 de phase du disjoncteur vers le IAC de phase à sa droite.
J'ai constaté que le voyant vert du haut ( stand-by ) est allumé, ce qui est normal jusque là aucun soucie.
Puis j'ai mis un fil 2.5 phase sur le disjoncteur 16A du bas d'un circuit de prises vers la sortie de IAC du bas.

J'ai ensuite appuyez sur le bouton noir Autom, et là j'attendais tous les 3 secondes un clip.
Normalement je devrais avoir un voyant du bas de l'IAC qui doit s'allumer en vert, qui déconnecte le circuit, hors ce n'est pas le cas.
Remarque: le disjoncteur de l'IAC en amont, n'a pas de fil de sortie !! ( par le bas ) peut être que c'est ça la cause mais à la notice 1 ils en parlent pas.

J'ai une petite veilleuse offert dans le colis qui permet de voir si le courant passe ou non, et la veilleuse est allumé, sur le circuit pourtant aucun appareil n'est brancher.
je crois que j'ai ensuite remis le bouton Autom pour ne pas entendre ce clip.
Après j'ai voulu allumé la multiprise de ce circuit et là, déconnexion totale j'avais plus de jus dans toute la maison. J'ai alors enlever les fils du IAC et rallumant le disjoncteur d'abonné rien ne fonctionner, j'ai eu peur puis j'ai resserré les vis d'un ou des disjoncteur et en rallumant j'avais l'électricité. A partir de là je me suis dit : "" bon je vais demandais conseil au forum avant de toucher quoi que ce soit ""

Merci d'une aide. :-)

P.s : je n'est pas encore mis le filtre condensateur, j'attends d'abord que tout fonctionne.

Avatar du membre
pile
Assidu
Assidu
Messages : 38
Enregistré le : ven. 25 août 2017 12:25

Re: Installer un IAC

Message par pile » sam. 9 déc. 2017 14:03

Apparemment mon problème vient du branchement entre le disjoncteur en amont 16A et le IAC.
Le branchement filaire doit peut être se faire par la sortie du disjoncteur pour l'entrée de L'IAC ( c'est pas bien expliqué dans la notice ).
Maintenant je ne suis pas électricien et je n'en suis pas sûr, bon je vais essayer ça demain matin :-x

Avatar du membre
RFco
Modérateur & Admin
Modérateur & Admin
Messages : 6298
Enregistré le : sam. 22 mars 2008 19:13
Localisation : Normandie

Re: Installer un IAC

Message par RFco » sam. 9 déc. 2017 14:08

bonjour


le schéma dans le 2eme lien est très clair

en haut du module, le neutre et la phase issus de la protection
en bas du module, la phase allant vers les prises en remplacement de la phase ""classique""



@+
Ce qui se conçoit bien s'énonce clairement, alors, n'hésitez pas sur les détails...

Avatar du membre
pile
Assidu
Assidu
Messages : 38
Enregistré le : ven. 25 août 2017 12:25

Re: Installer un IAC

Message par pile » sam. 9 déc. 2017 16:59

Bonjour RFco.
J'avais pas bien saisi le schéma du module du haut.

Je viens de faire un test:
Branchement du fil neutre et du fil phase en 2.5 de la sortie du disjoncteur 16A en amont relier au neutre et phase de l'entrée IAC.
En appuyant sur Autom = le bouton d'en bas passe au vert ( déconnexion ), le test est bon.


Puis j'ai rajouté bien sur un fil de phase 2.5 à la sortie de phase d'un disjoncteur 16A ( circuit de prises ) reliez à la sortie de l'IAC ( en bas ).
Puis quand j'ai appuyez sur Autom cela fait disjoncter tous les disjoncteurs différentiels d'un coup :-x
Je viens de faire d'autres essais, cela fait toujours disjonctez les interrupteurs différentiels.
Mais qu'est ce qui cloche ?

Avatar du membre
RFco
Modérateur & Admin
Modérateur & Admin
Messages : 6298
Enregistré le : sam. 22 mars 2008 19:13
Localisation : Normandie

Re: Installer un IAC

Message par RFco » sam. 9 déc. 2017 17:05

en bas de l'IAC tu va vers tes consommateurs, ils sont déjà protégés par un disjoncteur


c'est un interrupteur tout simplement (un peu plus technique, mais un interrupteur)
Ce qui se conçoit bien s'énonce clairement, alors, n'hésitez pas sur les détails...

Avatar du membre
pile
Assidu
Assidu
Messages : 38
Enregistré le : ven. 25 août 2017 12:25

Re: Installer un IAC

Message par pile » sam. 9 déc. 2017 17:14

A moins que je n'est pas compris mais j'ai bien mis du bas de l'IAC le fil de phase reliez au disjoncteur de circuit de prise en bas ( coté phase ).

Avatar du membre
RFco
Modérateur & Admin
Modérateur & Admin
Messages : 6298
Enregistré le : sam. 22 mars 2008 19:13
Localisation : Normandie

Re: Installer un IAC

Message par RFco » sam. 9 déc. 2017 18:26

fais un schéma précis de ce que tu a fait, une photo annotée du tableau (nette la photo)
Ce qui se conçoit bien s'énonce clairement, alors, n'hésitez pas sur les détails...

Avatar du membre
pile
Assidu
Assidu
Messages : 38
Enregistré le : ven. 25 août 2017 12:25

Re: Installer un IAC

Message par pile » sam. 9 déc. 2017 22:22

Tu as raison RFco, des photos vaut mieux qu'un long discour.

Je viens de recommencer et de débrancher le fil phase du bas de l'IAC et faire la manoeuvre mais cette fois mieux ressérrer la vis de l'IAC du haut. Puis en remetant la sortie de l'IAC, en enclenchant le disjoncteur d'abonné j'ai eu cette fois :
le bouton vert du bas qui s'affiche ( déconnection ), et la veilleuse brancher sur une prise, confirme la coupure du circuit, ( car rien n'est brancher ). Ce qui est correct.
Puis j'ai allumé la multiprise de ce circuit et cela de nouveau déconnecter les disjoncteurs différenciels du tableau.
A partir de là, si je rallume le disjoncteur d'abonné et en rallumant les disjoncteurs différentiels j'ai le courant mais si j'active le disjoncteur IAC cela déconnecte tout de nouveau.


Branchement du fil neutre et phase sur la sortie du disjoncteur 16A
Image

Les fils neutre et phase passe derrière le IAC ( et la sortie IAC descend en bas )
Image

Vue d'ensemble
Image

Neutre et phase sur le IAC
Image

Le fil rouge du bas de l'IAC est brancher ici sur le 2 disjoncteur 16A de gauche dans la phase
Image

Merci de l'aide :-)

Avatar du membre
RFco
Modérateur & Admin
Modérateur & Admin
Messages : 6298
Enregistré le : sam. 22 mars 2008 19:13
Localisation : Normandie

Re: Installer un IAC

Message par RFco » sam. 9 déc. 2017 23:29

je t'ai dit


le fil en sortie de l'IAC va vers les prises, pas vers un disjoncteur


sans l'IAC, tu part du neutre et de la phase vers tes prises, non????

donc là, tu insère l'IAC entre le disjoncteur et les prises


@+
Ce qui se conçoit bien s'énonce clairement, alors, n'hésitez pas sur les détails...

Avatar du membre
pile
Assidu
Assidu
Messages : 38
Enregistré le : ven. 25 août 2017 12:25

Re: Installer un IAC

Message par pile » dim. 10 déc. 2017 14:07

Ohlala désolez j'avais vraiment pas compris sur la sortie IAC. Autant pour moi.

En résumé:
1. Les fils neutre et phase du disjoncteur en amont brancher sur le IAC neutre et phase est correct.
2. Je branche la phase ( du circuit des prises ) sur la sortie de l'IAC.
3. Le disjoncteur de circuit des prises reste brancher qu'avec le neutre.

Bon je vais faire le test, a+ :-)

Répondre

Retourner vers « Appareillage utilisé dans le bâtiment, à la maison »